Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 08, 2026 - 06:00 PDT
Update
We got an update from Quay on impact:
"During this time, Quay.io will be in read-only mode. Pulls will succeed but pushes may fail during this time period. We will provides updates throughout the day with maintenance."
So Curated Image pulls may not be affected at all.
Posted Aug 06, 2026 - 12:37 PDT
Scheduled
Quay.io will be performing scheduled database maintenance during this window. During the maintenance period, pulls of Curated Images may be impacted or experience temporary disruption. Additional details are available here: https://status.redhat.com/incidents/ncpdl69nytsb
Posted Aug 05, 2026 - 08:57 PDT
This scheduled maintenance affected: Quay.io Registry.