Degraded Performance

Incident Report for RapidFort

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 18:00 PST

Monitoring

A fix has been implemented, we are keeping an eye on the results.
Posted Jan 15, 2026 - 17:04 PST

Update

The issue with CLI commands (such as rfscan) has been addressed. Some UI slowness issues may still be present. That fix is still in the works.
Posted Jan 15, 2026 - 09:31 PST

Identified

The issue has been identified and a fix is in the works.
Posted Jan 15, 2026 - 09:17 PST

Investigating

We are seeing some issues with some page load times and some issues with scanning via CLI. Investigation is underway.
Posted Jan 15, 2026 - 09:05 PST
This incident affected: Application and Data Ingestion / CLI.