RedHat Quay - Intermittent Pull Failure

Incident Report for RapidFort

Resolved

Quay is now reporting the issue is resolved.
Posted Jan 05, 2026 - 14:18 PST

Update

Quay is now reporting the issue is resolved.
Posted Jan 05, 2026 - 14:17 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2026 - 12:13 PST

Update

Quote from RedHat Quay: "We have implemented a fix related to rate limiting and are monitoring the issue. We have observed no failures in the last 15 minutes and will continue to monitor for the remainder of the hour."
Posted Jan 05, 2026 - 12:13 PST

Monitoring

RedHat Quay has reported that they are showing intermittent pull failures. We will monitor the situation and provide updates as they come. More detail here: https://status.redhat.com/
Posted Jan 05, 2026 - 11:00 PST
This incident affected: Quay.io Registry.