Possible Intermittent Scan Failures

Incident Report for RapidFort

Resolved

Azure is reporting that the issue should now be resolved.
Posted Apr 24, 2026 - 17:45 PDT

Identified

Azure is currently reporting an internal issue that may intermittently impact some scans. We are actively monitoring the situation and working with Azure toward a resolution. For updates, see: https://azure.status.microsoft/en-us/status
Posted Apr 24, 2026 - 11:35 PDT
This incident affected: Application and Data Ingestion / CLI.